Back to overview
Degraded

Partial outage

Apr 08 at 02:35am IDT
Affected services
Allocator API
Recommendations API
Analytics API

Resolved
Apr 08 at 04:58am IDT

The issue with Google Cloud Platform (GCP) has been resolved. All services are now fully operational, and user experiences are being served as expected. We’re continuing to monitor for stability. Thank you for your patience.

Created
Apr 08 at 02:35am IDT

We're currently experiencing a partial outage due to issues with Google Cloud Platform (GCP), which is affecting the delivery of user experiences. Our team is actively working on mitigation and monitoring the situation closely.