Back to overview
Degraded
Service Notice: AWS Outage Impact
Oct 20 at 11:45am IDT
Affected services
Visually.io Website
Resolved
Oct 21 at 07:07am IDT
Issue with the AI provider resolved, AWS officially confirmed that the issue was resolved
Affected services
Created
Oct 20 at 11:45am IDT
We are currently experiencing issues due to an officially reported AWS outage, which is impacting some third-party services we rely on.
As a result, our new AI Component Generator is temporarily unavailable — new chats cannot be initiated at this time.
AWS is actively investigating the issue, and we will continue to monitor the situation closely. Updates will be posted here as soon as more information becomes available.
Affected services