Back to overview
Degraded
Editor "Quick Preview" isn't working
Apr 27, 2026 at 11:52am UTC
Affected services
Visually.io Website
Resolved
Apr 27, 2026 at 12:52pm UTC
Bright data has resolved the issue - back to normal
Affected services
Updated
Apr 27, 2026 at 12:12pm UTC
We’ve mitigated the issue by switching to an alternative proxy network. While this network is slightly slower, it should remain stable and functional until Bright Data resolves the underlying problem.
Thank you for your patience.
Affected services
Created
Apr 27, 2026 at 11:52am UTC
The Editor's quick preview (where you see the preview of the website) is down due to Outage of our 3rd party proxy service at Bright Data.
We are working to mitigate this issue ASAP
Affected services