Failed to allocate experiences to users
Resolved
Jul 13, 2026 at 8:36am UTC
We have identified the issue, and the affected cluster is back online.
Our team is currently performing additional validation checks to ensure all services are operating as expected. We will continue investigating the root cause of the incident and will provide further updates as more information becomes available.
Affected services
Created
Jul 13, 2026 at 7:37am UTC
We are currently investigating an issue affecting the Visually platform.
Following a scheduled Google Cloud (GCP) node upgrade, one of our databases failed to start correctly. As a result, the Allocator API is currently unavailable, and experiences are not being served by Visually.
Our engineering team is actively working to identify the root cause and restore service as quickly as possible.
We will provide another update as soon as we have more information.
Affected services