Back to overview
Resolved

Orders Sync is Down

Jul 17, 2026 at 8:30am UTC
Affected services
Visually.io Website

Resolved
Jul 17, 2026 at 4:23pm UTC

This incident has been resolved. Shopify permissions have been restored, orders are syncing properly, and all missing data has been populated retroactively.

Updated
Jul 17, 2026 at 3:43pm UTC

Shopify permissions have been restored, and orders are now syncing properly. Our team is working to ensure all missing data is populated retroactively.

Created
Jul 17, 2026 at 8:30am UTC

Due to a sudden Shopify permissions issue, we’re temporarily unable to sync orders with Visually. We’re actively working with Shopify to resolve it.
No data will be lost, and all conversions will be calculated automatically once the issue is resolved.